Sage Intacct - Degraded Performance

Incident Report for Sage

Resolved

The issue is resolved, and the service is available and performing as expected.

There is a subset of customers where some journals with tax implications have been posted to incorrect GL accounts, causing inaccurate balances. They will be reached out to directly, and a fix will be applied for them.
Posted Dec 11, 2025 - 11:48 UTC

Monitoring

We have resolved the issue that resulted in customers having posted incorrect GL accounts.

We identified that there is a subset of customers where some journals with tax implications have been posted to incorrect GL accounts, causing inaccurate balances.

We are going to apply a verified fix to resolve the issue.

There is no action required from the customer's end.

We apologise for any inconvenience this might cause.
Posted Dec 10, 2025 - 18:19 UTC

Investigating

We are investigating a potential issue resulting in the journals for some customers having posted incorrect GL accounts. An update will be provided within 30 minutes.
Posted Dec 10, 2025 - 16:49 UTC
This incident affected: Middle East and Africa (Sage Intacct), Asia Pacific (Sage Intacct), North America (Sage Intacct), and Europe (Sage Intacct).