Sage Business Cloud Accounting (UKI) - Operational
Incident Report for Sage
Resolved
The issue is resolved and the services continue to perform as expected.
Posted Oct 01, 2024 - 14:52 UTC
Monitoring
The services are performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the services.
Posted Oct 01, 2024 - 13:09 UTC
Update
Thank you for your patience as we work to resolve this issue.
Posted Oct 01, 2024 - 11:27 UTC
Update
While we are still working on a fix, we have identified that the issue is impacting multiple products.
The products/services affected are:
-Sage Business Cloud Accounting (UKI)
-Sage Final Accounts Online
-Sage Personal Tax
-Sage Partner Edition
-Sage Corporation Tax
-Sage 50 Accounts
-Sage 50 CA
-Sage 50 US
-Sage Business Cloud Paie (FR)
-Sage Business Cloud Bureau (FR)
-Sage Business Cloud Compatibilite (FR)
-Sage for Accountants
-Sage Business Cloud Accounting (EU)
-Sage Business Cloud Accounting (NA)
-Sage Business Cloud Payroll
-Remote Data Access (RDA) NA
-Remote Data Access (RDA) UKI
-Sage 50
-Sage Active
-Sage HR
Posted Oct 01, 2024 - 09:28 UTC
Identified
We have identified an issue in the UK and Ireland where customers are facing slowness when adding new users. Customers are presented with an error message: "Error EC02, account not recognised". After some time the customers can add users taking longer than expected. All other product functionality is working as expected.
We are working on a fix.
Posted Oct 01, 2024 - 09:07 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Oct 01, 2024 - 08:57 UTC
This incident affected: Europe (Sage Business Cloud Accounting (UKI)).