Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 26, 2024 - 18:00 UTC
Scheduled
Sage Business Cloud Lohnabrechnung (DE) will be undergoing maintenance on Monday August 26th, 2024, for 10 hours, between 20:00 CET and 06:00 CET, on August 27th.
During this scheduled period of time the service will be unavailable.
We apologise for any inconvenience this may cause.
Bei Ihrer Sage Business Cloud Lohnabrechnung (DE) werden am Montag den 26. August 2024, für 10 Stunden zwischen 20:00 MESZ und 06:00 MESZ. am 27. August. Wartungsarbeiten durchgeführt.
Das Service ist während dieser geplanten Zeit nicht verfügbar.
Wir entschuldigen uns für etwaige Unannehmlichkeiten.
Mit freundlichen Grüßen, Das Sage-Team
Posted Aug 22, 2024 - 11:16 UTC
This scheduled maintenance affected: Europe (Sage Business Cloud Lohnabrechnung (DE)).