Sage.com Websites - Operational
Incident Report for Sage
Resolved
The incident is now resolved and the service continues to operate as expected.
Posted Jul 20, 2022 - 10:06 UTC
Monitoring
As we are committed to giving our customers the best experience possible we have applied a temporarily work around to avoid any impact or slowness in the sage.com websites, while our third-party continues applying a fix.
We will keep the service under close monitoring.
Posted Jul 19, 2022 - 21:24 UTC
Identified
We are engaged with our third party vendor to resolve the issue.
Posted Jul 19, 2022 - 19:00 UTC
Update
We are aware of slowness on the sage.com website. We are investigating the cause and full extent of the customer impact.
Posted Jul 19, 2022 - 17:41 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jul 19, 2022 - 17:06 UTC
This incident affected: South America (Sage.com Websites), Asia Pacific (Sage.com Websites), Middle East and Africa (Sage.com Websites), North America (Sage.com Websites), and Europe (Sage.com Websites).