Remote Data Access (RDA) NA - Major Outage
Incident Report for Sage
Resolved
The incident is now resolved. Remote Data Access (RDA) NA is now available and operating as expected.
Posted Nov 11, 2022 - 00:35 UTC
Update
We continue to work with our third party vendor to resolve the issue. The issue is impacting customers in the US and CA regions of NA.
Posted Nov 10, 2022 - 21:05 UTC
Update
Currently we are putting a work around in place to resolve the issue.
Posted Nov 10, 2022 - 19:08 UTC
Identified
The cause of the issue has been identified and we are currently working on a fix for the issue.
Posted Nov 10, 2022 - 18:07 UTC
Update
We are engaging our third party vendor to assist in investigating the issue. This issue is only impacting CA customers in NA.
Posted Nov 10, 2022 - 17:09 UTC
Update
We continue to investigate the cause and full extent of the customer impact.
Posted Nov 10, 2022 - 16:05 UTC
Update
We identified an issue where a small subset of customers in CA are receiving errors when attempting to use the Remote Data Access. We are investigating the cause and full extent of the customer impact.
Posted Nov 10, 2022 - 15:20 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Nov 10, 2022 - 15:01 UTC
This incident affected: North America (Sage 50).