The issue is resolved and the service is available and performing as expected.
Posted Jan 15, 2026 - 16:04 UTC
Identified
Wir haben festgestellt, dass Kunden in Deutschland beim Verwenden des Produkts keine Aktionen abschließen können. Um das Problem zu beheben, planen wir eine Wartung zwischen 14:00 UTC und 16:00 UTC am 15. Januar. Wir entschuldigen uns für etwaige dadurch entstehende Unannehmlichkeiten. --------------------------------------------- We have identified that customers in Germany are unable to complete actions when using the product. To resolve the issue, we are scheduling a maintenance between 14:00 UTC and 16:00 UTC on the 15th January. We apologise for any inconvenience this might cause.
Posted Jan 15, 2026 - 14:04 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jan 15, 2026 - 13:40 UTC
This incident affected: Europe (Sage Business Cloud Lohnabrechnung (DE)).