The issue is resolved and the service is available and performing as expected.
Posted Jun 30, 2025 - 21:23 UTC
Identified
We have identified the cause of the issue and are working on a fix to resolve it.
As a temporary workaround, users can still apply filters within individual list views such as Users, Sites, Partners, etc.
We appreciate your patience and understanding.
Posted Jun 30, 2025 - 13:52 UTC
Update
We have identified the cause of the issue and are working on a fix to resolve it.
We appreciate your patience as we work to resolve this issue.
Posted Jun 30, 2025 - 11:52 UTC
Update
We have identified an issue affecting all users of the Sage Provisioning Portal. The global search function is currently unavailable. As a workaround, users can still filter individual list views, such as Users, Sites, Partners, etc.
All other portal functionalities are working as expected, and all products provisioned through the Sage Provisioning Portal continue to function normally.
We are currently investigating the cause of the issue.
Posted Jun 30, 2025 - 11:00 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jun 30, 2025 - 10:29 UTC
This incident affected: Middle East and Africa (Sage Provisioning Portal (SEOS)), North America (Sage Provisioning Portal (SEOS)), and Europe (Sage Provisioning Portal (SEOS)).