Sage Business Cloud Accounting AU - Operational
Incident Report for Sage
Resolved
The incident is now resolved.
Posted May 26, 2021 - 19:42 UTC
Update
The service is currently operational. We continue to closely monitor the service.
Posted May 26, 2021 - 16:26 UTC
Update
The service is currently operational. Preventing a reoccurrence is our priority as we closely monitor the service.
Posted May 26, 2021 - 12:48 UTC
Monitoring
Sage Business Cloud Australia continues to perform as expected. We will monitor the service closely.
Posted May 26, 2021 - 09:50 UTC
Update
Sage Business Cloud Australia was unavailable for approximately 12 minutes, it is currently available and performing as expected. We are investigating the cause of this issue.
Posted May 26, 2021 - 08:55 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted May 26, 2021 - 08:37 UTC
This incident affected: Asia Pacific (Sage Business Cloud Accounting AU).