Sage Inventory Planner - Partial Outage

Incident Report for Sage

Resolved

We identified an issue that was affecting customers in North America and Europe. Customers were experiencing delays when updating their data and generating reports, and some pages were loading more slowly than expected.
The issue is resolved and the service is available and performing as expected.
Posted Aug 03, 2026 - 10:27 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Aug 03, 2026 - 10:02 UTC
This incident affected: North America (Sage Inventory Planner) and Europe (Sage Inventory Planner).