Sage Business Cloud Accounting ZA - Degraded Performance
Incident Report for Sage
Resolved
Performance remains stable and this incident is now resolved.
Posted Nov 15, 2021 - 17:13 UTC
Update
We have maintained system stability throughout this week. As we are committed to giving our customers the best experience possible we are continuing to monitor, identify and implement performance improvements.
Posted Nov 12, 2021 - 14:56 UTC
Update
Further stability enhancements have been implemented and performance, on the whole, remains stable. We have identified other opportunities for improvement and will continue to work on those.
Posted Nov 08, 2021 - 16:08 UTC
Update
Performance has remained stable throughout today. As we strive to give our customers the best experience possible we will continue to work on further performance enhancements and monitor the system closely.
Posted Nov 05, 2021 - 14:10 UTC
Monitoring
Performance is predominantly stable, with occasional variances for some customers. Our priority is to ensure that all customers experience uninterrupted performance, and we will continue to work on improvements and monitor performance closely.
Posted Nov 04, 2021 - 13:52 UTC
Identified
We are aware that some customers are experiencing degraded performance. We are continuing investigations to identify and implement further performance improvements and monitor the overall performance very closely.
Posted Nov 04, 2021 - 10:03 UTC
Monitoring
Early reporting shows the system is stable this morning after deploying several performance improvements. We are closely monitoring the situation.
Posted Nov 04, 2021 - 09:03 UTC
Update
We have identified further opportunities for performance improvements and we're working through them sequentially. More improvements will be rolled out overnight. We are committed to resolving all performance issues.
Posted Nov 03, 2021 - 15:58 UTC
Identified
We have started to roll out a series of performance improvements while monitoring the situation.
Posted Nov 03, 2021 - 09:58 UTC
Update
The cause of the degraded performance has been identified. We are working on a series of performance improvements.
Posted Nov 03, 2021 - 09:25 UTC
Update
The system's performance is still degraded, and some customers are experiencing intermittent delays. We are still investigating the issue.
Posted Nov 02, 2021 - 14:49 UTC
Update
We are aware that some customers are experiencing intermittent performance issues. We are working with local and global teams as we continue the investigation.
Posted Nov 02, 2021 - 10:11 UTC
Investigating
We are investigating a potential performance issue with the service. An update will be provided within 30 minutes.
Posted Nov 02, 2021 - 09:40 UTC
This incident affected: Middle East and Africa (Sage Business Cloud Accounting ZA).