Sage Network - Operational

Incident Report for Sage

Resolved

The issue is resolved and the service continues to perform as expected.
Posted Aug 31, 2026 - 17:06 UTC

Monitoring

The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Aug 31, 2026 - 16:01 UTC

Identified

We have identified an intermittent issue that may prevent customers from viewing their data.
We are currently working on a fix.
The product/service affected is:
• Sage Connect
• Sage 50 CA
• Sage 100 US
• Sage 100 Partner Cloud (NA)
• Sage Intacct US
• Sage 200 Professional SPC (UKI)
• Sage 200 Standard (UKI)
• Sage 50 UKI
• Sage 100 Partner Cloud (FR)
• Sage Online (FR)
• Sage FRP 1000 (FR)
• Sage FRP 1000 Partner Cloud (FR)
• Sage 50 FR
• Sage X3 FR
• Online Help Center (FR)
• Sage X3 Hosted (FR)
• Sage 50 ES
Posted Aug 31, 2026 - 14:38 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Aug 31, 2026 - 14:20 UTC
This incident affected: North America (Sage 100 Partner Cloud (NA), Sage Connect, Sage Intacct, Sage Network, Sage X3 Cloud) and Europe (Online Help Center (FR), Sage 100 Partner Cloud (FR), Sage 200 Professional SPC (UKI), Sage 200 Standard (UKI), Sage Connect, Sage FRP 1000 (FR), Sage FRP 1000 Partner Cloud (FR), Sage Intacct, Sage Network, Sage Online (FR), Sage X3 Cloud, Sage X3 Hosted (FR)).