Sage Intacct - Major Outage

Incident Report for Sage

Monitoring

The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Dec 23, 2025 - 12:42 UTC

Update

Thank you for your patience as we work to resolve this issue.
Posted Dec 23, 2025 - 12:05 UTC

Identified

While keeping the service under close monitoring we identified issues in the US preventing customers from accessing the service.
The service is available and performing as expected for all other regions.
We are working on a fix.
Posted Dec 23, 2025 - 11:58 UTC

Monitoring

The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Dec 23, 2025 - 11:12 UTC

Update

We are working on fix.

---------------------------------

Nous travaillons à corriger ce problème.
Posted Dec 23, 2025 - 11:03 UTC

Identified

We have identified an issue in Canada, Europe and South Africa preventing customers from accessing the service.
The service was available and performing as expected for all other customers in other regions.

---------------------------------

Nous avons identifié un problème au Canada, en Europe et en Afrique du Sud qui empêche les clients d’accéder au service.
Le service était disponible et fonctionnait comme prévu pour tous les autres clients dans les autres régions.
Posted Dec 23, 2025 - 10:52 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Dec 23, 2025 - 10:40 UTC
This incident affects: Middle East and Africa (Sage Intacct), North America (Sage Intacct), and Europe (Sage Intacct).