Sage 200 Extra Online (UKI) - Operational
Incident Report for Sage
Resolved
Since we took action to restore service on Friday evening the product has been operating normally. We apologise for any inconvenience caused by this interruption to the service.
Posted Jan 11, 2021 - 13:50 UTC
Update
We continue to monitor the service, which has been operating normally since the last update.
Posted Jan 09, 2021 - 12:23 UTC
Monitoring
The Sage 200 Extra Online service has been restored and is working as expected. We will continue to monitor the service closely throughout the weekend. We apologise for the interruption to your service and any inconvenience this may have caused.
Posted Jan 08, 2021 - 23:15 UTC
Update
We have established that the effect of the errors which began this morning, are wider than initially expected and will be having an adverse affect on the whole product. We continue to work closely with our cloud hosting provider to establish the cause and resolve the situation.
Posted Jan 08, 2021 - 16:45 UTC
Update
We are still investigating connectivity errors which a small number of customers are receiving. We are working with engineers at our cloud hosting provider to resolve this as soon as possible.
Posted Jan 08, 2021 - 14:15 UTC
Update
We are currently investigating intermittent connection errors. If your site is experiencing errors, you should contact technical support through the normal channels.
Posted Jan 08, 2021 - 12:34 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jan 08, 2021 - 12:25 UTC
This incident affected: Europe (Sage 200 Extra Online (UKI)).