Sage 100 Partner Cloud (NA) - Operational
Incident Report for Sage
Resolved
The incident is now resolved. Sage 100 Partner Cloud (NA) continues to perform as expected.
Posted Dec 02, 2022 - 16:11 UTC
Monitoring
Sage 100 Partner Cloud (NA) is now available and performing as expected.

We are closely monitoring the service.
Posted Dec 01, 2022 - 22:59 UTC
Update
We identified an Intermittent issue impacting a small subset of customers in Canada and the US. Impacted customers are able to connect as normal through Windows Mode (Microsoft Edge). All other functionality is working as expected.

We are currently investigating.
Posted Dec 01, 2022 - 20:20 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Dec 01, 2022 - 19:44 UTC
This incident affected: North America (Sage 100 Partner Cloud (NA)).