Sage ESS - Degraded Performance
Incident Report for Sage
Resolved
The performance issues that customers experienced have now been resolved. If you have any issues, please contact our Customer Services team. We apologize for any inconvenience caused.
Posted Oct 09, 2020 - 06:33 UTC
Update
We are still investigating the cause of the issue and will revert soon with an update on the solution.
Posted Oct 09, 2020 - 05:43 UTC
Update
We are busy investigating the cause of the degraded performance on the Sage ESS site.
Posted Oct 09, 2020 - 02:47 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Oct 09, 2020 - 01:20 UTC
This incident affected: Asia Pacific (Sage ESS).