Banking Service - Partial Outage

Incident Report for Sage

Identified

We have identified an issue preventing customers in South Africa from syncing new transactions and onboarding accounts with Standard Bank (Yodlee).

Standard Bank customers connecting a current or savings accounts are encouraged to switch to the Standard Bank connection labelled "Standard Bank (Connection powered by Sage) – DigiME profile required". Please follow the following guide for information on connecting this new connection Setup Standard Bank direct feed

Customers with credit or investment accounts who require the latest transactions will need to disconnect the bank feed and manually import bank files in the interim.
Posted Apr 14, 2026 - 11:41 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Apr 14, 2026 - 11:04 UTC
This incident affects: Middle East and Africa (Banking Service).