Cloud Services - Operational
Incident Report for Sage
Resolved
The incident is now resolved and all services continue to operate as expected.
Posted Jul 29, 2022 - 11:26 UTC
Monitoring
All services are now available and operating as expected. We are closely monitoring the service to avoid a reoccurrence
Posted Jul 29, 2022 - 08:24 UTC
Update
We are investigating a degradation of service and are working with our third party vendor to resolve the issue.
Posted Jul 28, 2022 - 16:55 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jul 28, 2022 - 16:36 UTC
This incident affected: North America (Cloud Services).