Banking Service - HSBC file has not been processed
Incident Report for Sage
Resolved
We have now processed the HSBC file.

Sorry for any inconvenience might caused.
Posted Sep 10, 2020 - 08:56 UTC
Identified
The data sent to Sage on the 9th of September were in the incorrect format and we were unable to process the files. We are working with HSBC to resolve the issue.
Posted Sep 09, 2020 - 14:36 UTC
This incident affected: Europe (Europe).