Le problème est résolu. Le service est disponible et fonctionne comme prévu.
--------------------------
The issue is resolved and the service is available and performing as expected.
Posted Feb 17, 2025 - 17:11 UTC
Update
We have identified an issue causing customers in France to experience slowness or a crash when accessing the Generation Expert Cloud Connector marketplace. All other product functionality is working as expected. We are currently investigating.
Posted Feb 17, 2025 - 16:04 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Feb 17, 2025 - 15:44 UTC
This incident affected: Europe (Generation Experts Connector Cloud (FR)).