The incident is now resolved. The service continues to perform as expected.
Posted Nov 22, 2024 - 13:00 UTC
Monitoring
The service is performing as expected after applying a hotfix.
While we keep the service under close monitoring, we are working on a permanent fix. Customers may experience a blank screen when checking the activity list in their contact records, please if you experience this issue clear your browser cache. If you are unsure how to clear your browser's cache you can find the instructions in this link.
Posted Nov 15, 2024 - 14:00 UTC
Update
We identified that customers in the UK and Ireland are experiencing slowness when trying to use the search functionality. Some customers are also being presented with "Sorry about this" error messages.
We are currently investigating.
Posted Nov 04, 2024 - 15:19 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Nov 04, 2024 - 15:09 UTC
This incident affected: Europe (Sage Business Cloud Accounting (UKI)).