Sage Cloud Enablement - Major Outage

Incident Report for Sage

Monitoring

The services are performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the services.
Posted Jul 23, 2026 - 18:51 UTC

Identified

We have identified an issue preventing new customers to use their new product listed below and from doing any changes to existing entitlements.. We are working on a fix.
The products/services affected are:
-Sage 50 Cloud US
-Sage 50 Cloud CA
-Sage 50 Cloud FR
-Sage 50 Cloud UKI
-Connected Bridge Service
-Organisation Service
-Sage HR Suite - (DE)
-Sage CoPilot (UKI)
-Sage 100 (DE)
-Sage HR Suite - (CA)
-Sage 50 (DE)
-Sage 50 for Accounts (CA)
-Sage HR Suite - (US)
-Sage 50 - Sage Expense (UKI)
-Sage HR Suite - 100 (US)
-Sage HR Suite - 300 (US)
-Sage 100 Online SPP
-Sage Connect (FR)
-Sage 50 (ES)
-Sage FRP1000 (FR)
-Sage 200 (ES)
-Sage Connect (US)
-Sage Batigest (FR)
-Sage 50 Faturação (PT)
-Sage 50 Loja (PT)
-Sage 50 Salários (PT)
-Sage 50 Contabilidade (PT)
-Sage 50 Cloud Contabilidade (PT)
-Sage 50 Cloud Salários (PT)
-Sage 50 Cloud Loja (PT)
-Sage 50 Cloud Faturação (PT)
-Sage 100 (PT)
-Sage 100 Cloud (PT)
-Sage for Accountants Pay per use (PT)
-Sage for Accountants Cloud Pay per Use (PT)
-Sage for Accountants Expert (PT)
-Sage for Accountants Cloud Expert (PT)
-Sage 50 US Direct Deposit
-Sage 100 US Direct Deposit
Posted Jul 23, 2026 - 16:26 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jul 23, 2026 - 16:01 UTC
This incident affects: North America (Embedded Services, Sage 50, Sage 50 Cloud (CA), Sage 50 Cloud (US), Sage Cloud Enablement) and Europe (Embedded Services, Sage 50, Sage 50 Cloud (FR), Sage 50 Cloud (UK), Sage 200 (ES), Sage Cloud Enablement, Sage FRP 1000 (FR), Sage Online (FR)).