Sage 300 Online SEOS (NA) - Partial Outage
Incident Report for Sage
Resolved
This incident was resolved by reversing the update operation for eleven customer sites. Our team will be rescheduling a second attempt for these sites in the coming weeks; we apologize for any inconvenience.
Posted May 10, 2020 - 16:29 UTC
Update
Eleven sites had been identified as having problems updating to Sage 300c v2020.2. Our team is working hard to resolve the issue. We apologize for causing any inconvenience to customers who are impacted.
Posted May 09, 2020 - 22:00 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted May 09, 2020 - 20:15 UTC
This incident affected: North America (Sage 300 Online SEOS (NA)).