Sage Business Cloud Financials - Minor Outage
Incident Report for Sage
Resolved
The issue affecting customers hosted on Salesforce instance EU15 has now been resolved by the Salesforce technology team. We apologise for the inconvenience.
Posted Jun 19, 2020 - 15:41 UTC
Identified
Customers hosted on Salesforce instance EU15 are currently unable to access Sage Business Cloud Financials due an outage. Salesforce are investigating and we will continue to monitor the situation. We apologise for the inconvenience.
Posted Jun 19, 2020 - 15:12 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jun 19, 2020 - 15:00 UTC
This incident affected: Europe (Sage Business Cloud Financials).