Sage Accountant Cloud AU - Partial Outage
Incident Report for Sage
Resolved
We are aware of an issue that affected 8 customers, which has now been resolved by Salesforce

Sage wishes to apologise for any inconvenience caused.
Posted Feb 18, 2021 - 06:53 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Feb 18, 2021 - 06:46 UTC
This incident affected: Asia Pacific (Sage Accountant Cloud AU).