Sage Business Cloud Accounting (UK) - Operational
Incident Report for Sage
Resolved
The issue is resolved and Sage Business Cloud Accounting UK continues to perform as expected.
Posted Nov 16, 2022 - 17:14 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Nov 16, 2022 - 12:25 UTC
Update
We have identified a degraded performance in the UK, where customers are facing slowness when navigating through the application. All other product functionality is working as expected.
We are currently investigating.
Posted Nov 16, 2022 - 12:00 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Nov 16, 2022 - 11:44 UTC
This incident affected: Europe (Sage Business Cloud Accounting (UKI)).