Sage Business Cloud Accounting ZA - Operational

Incident Report for Sage

Resolved

The incident is now resolved. The service continues to perform as expected.
Posted Apr 11, 2025 - 15:49 UTC

Monitoring

The issue is now restored and the service is currently performing as expected.

We are closely monitoring the service.
Posted Apr 10, 2025 - 14:32 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Apr 10, 2025 - 14:09 UTC
This incident affected: Middle East and Africa (Sage Business Cloud Accounting ZA).