Sage Business Cloud Accounting ZA - Operational
Incident Report for Sage
Resolved
The team has successfully identified and resolved the issue causing today’s Sage Business Cloud Accounting performance degradation. The service is operating as expected. We will continue to monitor closely. Thank you for your patience.
Posted Apr 07, 2021 - 15:33 UTC
Monitoring
Sage Business Cloud Accounting is now performing as expected. We will continue to monitor closely.
Posted Apr 07, 2021 - 13:19 UTC
Update
This morning, some Sage Business Cloud Accounting customers are experiencing intermittent performance degradation. We are working on a fix to resolve the situation as a priority.
Posted Apr 07, 2021 - 09:31 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Apr 07, 2021 - 08:32 UTC
This incident affected: Middle East and Africa (Sage Business Cloud Accounting ZA).