Home
Availability
Incident History
x
Get the
Atom Feed
or
RSS Feed
.
Sage Partner Hub (Zift PRM) - Operational
Incident Report for
Sage
Resolved
The incident is now resolved. Sage Partner Hub (Zift PRM) continues to perform as expected.
Posted
May
17
,
2023
-
22:12
UTC
Monitoring
Sage Partner Hub is available and performing as expected.
We will keep the service under close monitoring.
Posted
May
17
,
2023
-
18:39
UTC
Update
We have identified a global issue preventing customers from Europe and North America from accessing the service.
We are currently investigating.
Posted
May
17
,
2023
-
17:36
UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted
May
17
,
2023
-
17:28
UTC
This incident affected: North America (Sage Partner Hub) and Europe (Sage Partner Hub).
×
Subscribe to Incident
Subscribe to updates for
Sage Partner Hub (Zift PRM) - Operational
via . You'll receive .