Remote Data Access (RDA) NA - Degraded Performance
Incident Report for Sage
Resolved
We have identified an issue preventing a small subset of Sage 50 customers in Canada accessing shared datasets. If you are unable to access your shared data please contact us at 888-522-2722.
Posted Nov 11, 2022 - 19:05 UTC
Update
We have identified an issue preventing a small subset of Sage 50 customers in US and Canada accessing shared data sets.

We are currently investigating the cause of the issue.
Posted Nov 11, 2022 - 16:39 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Nov 11, 2022 - 16:09 UTC
This incident affected: North America (Sage 50).