Sage Intacct - Partial Outage

Incident Report for Sage

Resolved

The issue is resolved and the service is available and performing as expected.
Posted Feb 14, 2025 - 06:00 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Feb 14, 2025 - 05:27 UTC
This incident affected: North America (Sage Intacct).