HMRC - Payroll Submissions

Incident Report for Sage

Resolved

The issue is resolved and the service continues to perform as expected.
Posted Mar 27, 2026 - 15:05 UTC

Monitoring

Third-party, HMRC, has confirmed that the issue has been resolved, and the payroll submission functionality is performing as expected for all products.
We will continue to monitor closely.
Posted Mar 27, 2026 - 08:33 UTC

Update

If you are experiencing the issue when completing payroll submissions, please reach out HMRC’s Online Services Helpdesk. They will support you by enabling your user or by addressing the cause.

You can reach the Technical support for HMRC online services on the following link.
Posted Mar 26, 2026 - 15:30 UTC

Identified

We identified an issue in the UK preventing customers in the UK from completing payroll submissions in the products listed below:

-Sage 50 Payroll
-Sage Business Cloud Payroll

Customers will be presented with an "System failure" error when attempting to submit.
We are engaged with third-party, HMRC, waiting for updates.
Posted Mar 26, 2026 - 08:33 UTC
This incident affected: Europe (Sage 50 Payroll, Sage Business Cloud Payroll).