The issue is resolved and the service is available and performing as expected.
Posted May 07, 2026 - 11:11 UTC
Update
We have identified an issue preventing customers in Europe and North America from accessing the service. We are currently investigating.
The products/services impacted are: Sage 50 UK Sage 200 UK Sage 50 US Sage 50 Canada Sage 50 FR Sage 100 FR Sage 50 DE Sage 100 DE Sage 300 US Sage Active FR, DE, ES and PT Sage Intacct US Sage 50 PT Sage Sole Trader UK SBCA (GAC) UK Sage Connect UK and US Sage AR US and Canada
Posted May 07, 2026 - 10:06 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted May 07, 2026 - 09:33 UTC
This incident affected: North America (Payments Acceptance Service) and Europe (Payments Acceptance Service).