Sage Inventory Planner - Operational
Incident Report for Sage
Resolved
The issue is resolved and the service continues to perform as expected.
Posted Nov 11, 2024 - 15:43 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Nov 11, 2024 - 09:52 UTC
Update
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Nov 11, 2024 - 09:49 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Nov 11, 2024 - 09:29 UTC
This incident affected: South America (Sage Inventory Planner), Asia Pacific (Sage Inventory Planner), Middle East and Africa (Sage Inventory Planner), North America (Sage Inventory Planner), and Europe (Sage Inventory Planner).