Sage Intacct - US
Incident Report for Sage
Resolved
The incident is now resolved. Sage Intacct - US continues to perform as expected.
Posted Sep 06, 2022 - 14:21 UTC
Monitoring
Sage Intacct - US is now available and operating as expected. We will monitor the service closely throughout the weekend and Monday.
Posted Sep 03, 2022 - 17:35 UTC
Update
We identified an intermittent issue preventing customers in the US from accessing the API service.

We are currently investigating the cause of the issue.
Posted Sep 03, 2022 - 16:46 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 03, 2022 - 16:14 UTC
This incident affected: North America (Sage Intacct - US).