Sage 200 (ES) - Partial Outage
Incident Report for Sage
Resolved
Please use Sparkview ( Web Access ) as a workaround if you are experiencing connection issues with the RDP Connector (Remote Desktop).
Posted Mar 15, 2023 - 16:40 UTC
Update
We continue to actively investigate the issue with our third-party vendor. We appreciate your patience as we work to resolve this issue.
Posted Mar 13, 2023 - 14:00 UTC
Update
We continue to actively investigate the issue and have engaged our third party vendor to assist in finding a resolution.

Thank you for your understanding as we work to resolve this issue.
Posted Mar 02, 2023 - 16:59 UTC
Update
We are continuing to investigate the cause of the issue.

We appreciate your patience as we work to resolve this issue.
Posted Feb 28, 2023 - 16:19 UTC
Update
We have identified that customers in Spain are experiencing intermittent issues when they connect to the products using the RDP Connector ( Remote Desktop ). When they are unable to connect, they are presented with a prompt from Windows asking for their credentials.

We are currently investigating.
Posted Feb 27, 2023 - 13:29 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Feb 27, 2023 - 12:55 UTC
This incident affected: Europe (Sage 200 (ES)).