Sage Online Services - Operational

Incident Report for Sage

Resolved

The issue is resolved and all services are performing as expected.
Posted Apr 16, 2025 - 20:49 UTC

Monitoring

We have identified an issue preventing customers in Europe and North America from logging to the features, Client Management & Admin Panel.
The products/services affected were:
Major service affected are:
• Sage 50 CA
• Sage 50 Cloud UKI
• Sage 50 US
• Sage Business Cloud Paie (FR)
• Sage Business Cloud Bureau (FR)
• Sage Business Cloud Compatibilite (FR)
• Sage for Accountants
• Global Payroll
• Tide
• Sage Business Cloud Accounting (UKI)
• Sage Business Cloud Accounting (NA)
• Sage Business Cloud Accounting (EU)
• Sage Final Accounts Online
• Sage Corporation Tax
• Sage Business Cloud Payroll
• Remote Data Access (RDA) NA
• Remote Data Access (RDA) UKI
• Sage Online Services
• Sage Active
• Sage HR
• Network Account Services

All services are performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Apr 15, 2025 - 16:21 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Apr 15, 2025 - 15:43 UTC
This incident affected: North America (Sage Online Services) and Europe (Sage Online Services).