In-Product Discovery - AppMirror - Partial Outage
Incident Report for Sage
Resolved
Pendo Engineering team has fixed the issue and the Guides module is back up and available to customers.
Posted May 19, 2020 - 09:43 UTC
Investigating
Pendo has reported Partial outage on their ‘Guides’ modules used by IPD – Appmirror in Sage50. The Pendo engineering team is currently looking into mitigating and resolving the issue. We’re continuing to monitor and will provide further updates as available.

The Pendo Engineering team is continuing to work through the issue. Additional details will be provided as soon as their available.
Posted May 18, 2020 - 14:54 UTC