The impact has been mitigated. The service is available and performing as expected. The Invoice Presentment and Invoice Automation templates functionality has been temporarily disabled. We will continue working to improve the service in the next version releases.
Posted Jan 31, 2025 - 21:25 UTC
Identified
We have identified a global issue, where Sage Connect customers with the Invoice Notification or Invoice Presentment templates enabled may find their AP (Accounts Payable) vendors receiving messages as it pertains to their AP (Accounts Payable) invoices. This functionality is not operating as expected. All other product functionality is performing as expected.
Please as a workaround you can disabled the Invoice Presentment and Invoice Automation templates from within the Sage Connect settings menu.
Posted Jan 30, 2025 - 17:14 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jan 30, 2025 - 17:12 UTC
This incident affected: North America (Sage Connect) and Europe (Sage Connect).