Sage 50 Accounts UKI - Partial Outage
Incident Report for Sage
Resolved
The issue is resolved and the service is available and performing as expected.
Posted Feb 04, 2025 - 15:11 UTC
Investigating
We have identified that customers in the UK and Ireland using Sage 50 Accounts are being presented with a script error when trying to log in. If the customers press "Yes" on the error they will be able to proceed.

We are currently investigating
Posted Feb 04, 2025 - 14:16 UTC
This incident affected: Europe (Sage 50 Accounts).