Sage Intacct - Canada
Incident Report for Sage
Resolved
The incident is now resolved and Sage Intacct - Canada and Sage Intacct - Australia continue to operate as expected.
Posted Jul 25, 2022 - 17:50 UTC
Update
Today, while keeping Sage Intacct - Canada under close monitoring, we have detected the same intermittent alert for Sage Intacct - Australia.

Sage Intacct - Canada and Sage Intacct - Australia are available and performing as expected.

We will keep both services under close monitoring while we investigate the cause of this issue.
Posted Jul 25, 2022 - 13:04 UTC
Monitoring
Sage Ingacct - Canada is available and performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Jul 24, 2022 - 22:07 UTC
Update
We have identified an alert in Canada showing failed requests.
We are currently investigating.
Posted Jul 24, 2022 - 20:14 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jul 24, 2022 - 19:44 UTC
This incident affected: North America (Sage Intacct - Canada).