Sage Business Cloud Accounting ZA - Degraded Performance
Incident Report for Sage
Resolved
The issue is now resolved and the service continues to perform as expected.
Posted Sep 02, 2021 - 15:07 UTC
Monitoring
The service is performing as expected. We will keep it under close monitoring.
Posted Sep 02, 2021 - 13:44 UTC
Update
We identified an issue causing delays when SBC Accounting ZA customers try to save files. We are currently investigating the cause.
Posted Sep 02, 2021 - 12:40 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 02, 2021 - 11:55 UTC
This incident affected: Middle East and Africa (Sage Business Cloud Accounting ZA).