Compliance Service - Degraded Performance
Incident Report for Sage
Resolved
The issue is resolved and the service is available and performing as expected.
Posted Nov 17, 2022 - 12:26 UTC
Identified
We have identified an issue in Spain preventing customers from performing tax submissions. All other product functionality is working as expected.
We are currently investigating.
Posted Nov 17, 2022 - 10:09 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Nov 17, 2022 - 09:51 UTC
This incident affected: Europe (Compliance Service, Sage 50).