The issue is resolved and the service is available and performing as expected.
Posted Aug 01, 2024 - 13:57 UTC
Identified
We identified that customers in the UK and Ireland are experiencing delays in processing subscriptions and data changes on the following products:
-Sage for Accountants -SBC Personal Tax Online -SBC Corporation Tax Online -SBC Final Accounts Online
Connected Products is also affected and customers are unable to make new connections to AutoEntry, GoProposal, Xero, or QuickBooks for an Accountants Client. Existing connections are working fine.
We are currently investigating.
Posted Aug 01, 2024 - 11:25 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Aug 01, 2024 - 10:53 UTC
This incident affected: North America (Sage for Accountants) and Europe (Sage for Accountants).