Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 16, 2024 - 05:30 UTC
Scheduled
Sage Distribution and Manufacturing Operations (SDMO) Europe/Africa will undergo maintenance on Saturday 16th of November for 3 hour between 5:30 AM UTC to 8:30 AM UTC.
The service may not be available during the scheduled maintenance window.
Sage Distribution and Manufacturing Operations (SDMO) Europe/Africa sera en maintenance le Samedi 16 novembre pendant 3 heures entre 5:30 UTC et 8:30 UTC.
Le service sera indisponible pendant cette période programmée.
Nous nous excusons pour tout inconvénient que cela pourrait causer.
Bei Ihrer Sage Distribution and Manufacturing Operations (SDMO) Europe/Africa werden am Samstag, den 16. November für 3 Stunden zwischen 5:30 Uhr UTC und 8:30 Uhr UTC. Wartungsarbeiten durchgeführt.
Der Dienst wird während dieser geplanten Zeit nicht verfügbar sein.
Wir entschuldigen uns für etwaige Unannehmlichkeiten.
Mit freundlichen Grüßen, Das Sage-Team
Posted Nov 11, 2024 - 09:53 UTC
This scheduled maintenance affected: Europe (Sage Distribution and Manufacturing Operations (SDMO)).