Sage RTX (EU) - Degraded Performance
Incident Report for Sage
Resolved
The service is now fully operational
Posted Jun 23, 2020 - 14:13 UTC
Update
The service is still fully operational. Close monitoring continues.
Posted Jun 22, 2020 - 10:09 UTC
Monitoring
The service is now fully operational. We will however continue to monitor over the weekend.
Posted Jun 19, 2020 - 16:20 UTC
Update
We have identified the issue and have implemented the fix. We will continue to monitor the service.
Posted Jun 19, 2020 - 13:02 UTC
Update
We are still seeing issues affecting the RTX service. We will post another update when more information is available.
Posted Jun 19, 2020 - 11:43 UTC
Update
We are still investigating issue that is affecting the RTX service. We will post an update as soon as we identify the issue.
Posted Jun 19, 2020 - 09:19 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jun 19, 2020 - 08:19 UTC
This incident affected: Europe (Sage RTX (EU)).