Cloud Services - SendGrid

Incident Report for Sage

Resolved

This is a test solely for the Statuspage component and now resolved.

Kindly disregard and refrain from taking any action.

We apologise for any inconvenience caused. Thank you.
Posted Jan 26, 2026 - 15:20 UTC

Identified

This is a test solely for the Statuspage component.

Kindly disregard and refrain from taking any action.

We apologise for any inconvenience caused. Thank you.
Posted Jan 26, 2026 - 15:17 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jan 26, 2026 - 15:15 UTC
This incident affected: Europe (Cloud Services).