Sage Identity Service - Operational
Incident Report for Sage
Resolved
The issue is resolved and the service continues to perform as expected.
Posted Mar 15, 2023 - 09:41 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Mar 15, 2023 - 05:03 UTC
Update
We continue to investigate the cause of the issue with our third party vendor.
Posted Mar 15, 2023 - 04:04 UTC
Update
We are engaged with third party vendor to resolve/investigate the issue.
Posted Mar 15, 2023 - 03:06 UTC
Update
We identified an issue with the service. Customers using SageID could experience issues while logging into their products.
Posted Mar 15, 2023 - 02:03 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Mar 15, 2023 - 01:28 UTC
This incident affected: South America (Sage Identity Service), Middle East and Africa (Sage Identity Service), Asia Pacific (Sage Identity Service), North America (Sage Identity Service), and Europe (Sage Identity Service).