The issue is resolved and the service continues to perform as expected.
Posted May 05, 2026 - 19:45 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted May 04, 2026 - 19:38 UTC
Investigating
While we have been closely monitoring the service, the issue has reappeared. In addition to the previously reported impact, customers are now also experiencing errors when attempting to synchronise data from Intacct to Ramp via the Accounts Payable (AP) module, which is integrated with Ramp. As a result, affected customers may be unable to generate invoices through the Contracts module and complete data synchronisation workflows between Intacct and Ramp. Thank you for your understanding as we work to resolve this issue.
Posted May 04, 2026 - 17:21 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted May 03, 2026 - 18:37 UTC
Update
We have identified a global intermittent issue preventing customers from generating invoices via the Contracts module. Customers are being presented with an error message: "Trigger not activated. Verify the URL:...". All other product functionality are performing as expected. We are currently investigating.
Posted May 03, 2026 - 17:44 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted May 03, 2026 - 17:14 UTC
This incident affected: Middle East and Africa (Sage Intacct), Asia Pacific (Sage Intacct), North America (Sage Intacct), and Europe (Sage Intacct).