The issue is resolved and the service is available and performing as expected.
Posted May 18, 2026 - 13:56 UTC
Identified
We have identified that a subset customers in the UK are unable to transfer Payflow files to vendor SFTP endpoints. All other product functionality is working as expected.
We are currently investigating.
Posted May 15, 2026 - 10:23 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted May 15, 2026 - 10:07 UTC
This incident affected: South America (Sage People), Middle East and Africa (Sage People), Asia Pacific (Sage People), North America (Sage People), and Europe (Sage People).