The issue is resolved and the services continue to perform as expected.
Posted Jan 29, 2025 - 20:59 UTC
Monitoring
The services are performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the services.
Posted Jan 29, 2025 - 14:06 UTC
Update
We are currently applying a fix.
Posted Jan 28, 2025 - 16:37 UTC
Identified
We have identified an issue where customers in France, Canada, the UK and Ireland, for the below products, will face delays with new data updated. All other product functionality is working as expected. The products/services affected are: -Sage Connect -Sage 50 CA -Sage 50 UKI -Sage 200 Standard (UKI) -Sage 200 Professional SPC (UKI) -Sage Online -Sage 50 FR -Sage 100 Partner Cloud (NA) -Sage FRP 1000 (FR) -Sage FRP 1000 Partner Cloud (FR)
We are working on a fix.
Posted Jan 28, 2025 - 10:56 UTC
This incident affected: North America (Sage 50, Sage 100 Partner Cloud (NA), Sage Connect) and Europe (Sage 50, Sage 100 Partner Cloud (FR), Sage 200 Professional SPC (UKI), Sage 200 Standard (UKI), Sage Connect, Sage FRP 1000 (FR), Sage FRP 1000 Partner Cloud (FR), Sage Online (FR)).